Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS 2.6 and 4507R-E

Hi,

We have LMS 2.6 on Windows 2003 and a 4507R-E.

The 4507R-E is recognized as an unknow device.

What should i do in order to include this device into LMS ?

Regards

3 REPLIES
Cisco Employee

Re: LMS 2.6 and 4507R-E

You will need to make sure you have CS 3.0.6, RME 4.0.6, Campus 4.0.13, and DFM 2.0.13. Then, go to Common Services > Software Center > Device Update, check Common Services and Resource Manager Essentials, and download and install all available updates.

Community Member

Re: LMS 2.6 and 4507R-E

Hi

Here are the version number:

CiscoWorks Common Services : 3.0.5

Campus Manager : 4.0.6

CiscoView : 6.1.5

Device Fault Manager : 2.0.6

Internet Performance Monitor : 2.6.0

Integration Utility : 1.6.0

Resource Manager Essentials : 4.0.5

So definitively we need to upgrade the installed version.

Are all the version you mention available on LMS 2.6 ?

Regards

Cisco Employee

Re: LMS 2.6 and 4507R-E

Yes. You first need to go to http://www.cisco.com/cgi-bin/tablebuild.pl/cd-one-3des , and download and install CS 3.0.6. After that, all the other service packs can be downloaded from Common Services > Software Center > Software Update.

171
Views
0
Helpful
3
Replies
CreatePlease to create content