Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

LMS 2.6 and 6506

Hi,

I have been asked to look at a LMS 2.6 installation for a customer with particular interest in updating it to support the latest devices.

I have updated it as much as I can through the software and device updates (had around 100 updates to do).

Still having problem with 2 devices, which are both the same: Cisco 6506 (OID: .1.3.6.1.4.1.9.1.896)

These are coming up with the message in the RME->Config Mgmt->Archive Mgmt-> Failed Devices Report:

CM0056 Config fetch failed for akmdrl5dvsw1 Cause: CM0204 Could not create DeviceContext for 4051 Cause: CM0206 Could not get the config transport implementation for w.x.y.z Cause: UNKNOWN Action: Check if required device packages are available in RME. Action: Check if protocol is supported by device and required device package is installed.

Looking around, I am getting the impression that these devices are not supported on LMS 2.6 and that we will have to upgrade to a later version of LMS to get support for these devices.

Is this correct?

Regards

Jeff

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 2.6 and 6506

This is a VSS mode switch which is only supported in RME 4.1.1 and higher. However, in order to get full LMS support for VSS, you need to be at LMS 3.1 or higher.

1 REPLY
Cisco Employee

Re: LMS 2.6 and 6506

This is a VSS mode switch which is only supported in RME 4.1.1 and higher. However, in order to get full LMS support for VSS, you need to be at LMS 3.1 or higher.

116
Views
0
Helpful
1
Replies
CreatePlease to create content