Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.6 and ACS Integration - Version Compatability

I have a customer who is currently running ACS ver 3.2.2 build 5 and has just installed a LMS 2.6 (CS 3.0.6) system.

They are looking at integrating the two systems together.

I have spent a lot of time trying to confirm that these two software packages/version are compatible (without any success).

Can anyone confirm that LMS 2.6 will work with ACS 3.2.2b5?

On a more general note, can anyone point me to a document that identifies the officially supported versions for LMS and ACS integration. (I am sure the next question will be that if 3.2.2b5 is not supported, then what version is)

Thanks in advance

Mark

2 REPLIES
Cisco Employee

Re: LMS 2.6 and ACS Integration - Version Compatability

Initially, LMS 2.5 support ACS 3.2, 3.2.3, and 3.3.2 (http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_resource_manager_essentials/4.0/installation/solaris/guide/rmeacs.html). However, ACS 3.2.2 (and really all of 3.2) had some pretty serious bugs. While it will work, you should really be running ACS 3.3.2 or higher.

The current versions supported are those I listed above as well as 3.3.3, 3.3.4, 4.0, and 4.1. Both appliance and host base versions are supported:

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_common_services_software/3.1/user/guide/overview.html

New Member

Re: LMS 2.6 and ACS Integration - Version Compatability

Thanks for the prompt response.

Cheers

Mark

98
Views
0
Helpful
2
Replies
CreatePlease to create content