Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.6 and MS IE 7.0 certificate error

He ALL,

I got a error message when I work with IE 7.0 likely

TransformerException:

javax.xml.transform

The markup in the document following the root element must be well-formed

Does someone know about this ?

Danke Gruss Steffen

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 2.6 and MS IE 7.0 certificate error

Yes. LMS 3.x supports IE 6.0, 7.0, and Firefox 2.x.

9 REPLIES
Cisco Employee

Re: LMS 2.6 and MS IE 7.0 certificate error

Where exactly do you see this? What are you doing in LMS?

New Member

Re: LMS 2.6 and MS IE 7.0 certificate error

He JClarke,

I simply will open the web interface with MS 7.0 to LMS and got the unsupported IE version error.

Gruss Steffen

New Member

Re: LMS 2.6 and MS IE 7.0 certificate error

He Again,

does someone know how LMS 2.6 can working with MS IE 7.0, as I still got the error of unsupported IE version.

Danke Gruss Steffen

Cisco Employee

Re: LMS 2.6 and MS IE 7.0 certificate error

I missed the LMS 2.6 part. No, IE 7.0 is not supported in LMS 2.6. You will need to use IE 6.0 or Mozilla 1.7.

New Member

Re: LMS 2.6 and MS IE 7.0 certificate error

He JClarke,

danke.

Based that the company PC's has a automated MS update policy, the customer can't change the explorer back to IE 6.0 or other one. In this case there is a need that LMS 2.6 support IE 7.0

Gruss Steffen

Cisco Employee

Re: LMS 2.6 and MS IE 7.0 certificate error

This is not going to happen. We are not certifying any new browser support for LMS 2.6.

New Member

Re: LMS 2.6 and MS IE 7.0 certificate error

He JClarke,

danke.

Does LMS 3.x support IE 7.0 ?

Gruss Steffen

Cisco Employee

Re: LMS 2.6 and MS IE 7.0 certificate error

Yes. LMS 3.x supports IE 6.0, 7.0, and Firefox 2.x.

New Member

Re: LMS 2.6 and MS IE 7.0 certificate error

He JClarke,

danke, cool

Gruss Steffen

176
Views
0
Helpful
9
Replies
CreatePlease login to create content