Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

LMS 2.6 Campus Manager 4.0.6 topology Services Issues

Hi All

I have been having 2 issues, first the management IP was changing for my core switches everytime a data collection was done, this messed up, the 2 Core would be read and then the links to the edge devices also read. this is only happening on these 2 Core switches. I did the change management IP under tolopogy services but this didnt help. I still had the same issue. i rediscovered the network, still although the management IP was the right looopback IP i had configured, it still had the Core switches in Red.

Then, i think i did what i shouldnt have done, i right clicked the core switches and deleted them in topology services. i ran the data collection but nothing came up in the topology, restarted the processes,, still nothing. i have noted though, that all my devices are under the unconnected View, as reachable... there is nothing in Layer 2 view

So, how do i make sure that the i get back the layer 2 view, displaying my topology ? and, how do i make sure that the management IP doesnt change ?

Thanks in Advance

MM

3 REPLIES
Cisco Employee

Re: LMS 2.6 Campus Manager 4.0.6 topology Services Issues

This is a combination of bugs. You need to upgrade to Common Services 3.0.6 and Campus Manager 4.0.10 or higher, then reinitialize the ANI database, then perform a new Campus Data Collection, and your map should be good again.

New Member

Re: LMS 2.6 Campus Manager 4.0.6 topology Services Issues

Hi

Can i run Common services 3.0.6 on LMS 2.6 ? Also trying to find where to download the upgrade

Thanks

MM

New Member

Re: LMS 2.6 Campus Manager 4.0.6 topology Services Issues

Sorry, I found the Link for the Update

Thanks

111
Views
5
Helpful
3
Replies
CreatePlease to create content