Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS 2.6 Common Services Help

I am running lms2.6. I am having problems getting inventory from 1 switch.

6. C3560-48PS .1.3.6.1.4.1.9.1.564 10.20.1.42 10.20.1.42 10.20.1.41, 10.20.1.43

I can find it in discovery but it won't collect the inventory. I have 10 other switches of the same model and same config. I see it in RME/DFM..and in discovery. Just can't get the inventory?

Any ideas how to get it to be recognized?

6 REPLIES
Cisco Employee

Re: LMS 2.6 Common Services Help

What do you mean by inventory? If it's in RME, it should therefore already have its inventory collected. RME is the application that provides inventory collection.

Community Member

Re: LMS 2.6 Common Services Help

I meant when I do a data collection in Campus Manager the switch in question does not show up.

It does show up under Device Discovery.

Any ideas? It shows up in RME...i have the configs, gettting syslog trpas from it...Just dosent show up under data cllection. So when I goto toplogy manager its not there.

I do see it under Device Center...Can verigy credential... Help!

Cisco Employee

Re: LMS 2.6 Common Services Help

Exactly which version of Campus Manager do you have?

As for obvious things to check, make sure you do not have any Data Collection filters configured that would prevent this device from being managed.

Community Member

Re: LMS 2.6 Common Services Help

Campus Manager 4.0.10 It has the same config and is the same model as the other 15 switches that show up Data Collection. I have never messed with the Data Collection filter but will double check it. Anyway to force it to be recognized?

Thanks Again!

Cisco Employee

Re: LMS 2.6 Common Services Help

As long as the device is in DCR, and it is not filtered out in the Data Collection filters, then it should be managed in Campus Manager. There is no other way to get Campus to manage a device.

You can enable core, corex, frontend, and framework debugging under Campus Manager > Admin > Campus Data Collection > Debugging Options, run a new Data Collection, then look through the ani.log for errors pertaining to the missing device.

Community Member

Re: LMS 2.6 Common Services Help

The problem was the switch was in VTP-Server Mode. When I went and looked at the collection filter I realized it was using VTP domains for discovery. That made me think the switch was either not in the VTP domain or misconfigured. I set the switch to VTP-Client and it now collects the data! Thanks for all your help! Much appriciated!

443
Views
0
Helpful
6
Replies
CreatePlease to create content