Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.6 Data Move

I have successfully migrated data to a new server to have more drive space. The problem that I am currently running into is that on the old server all devices are normal (green). On the new server that I have done the restore on, I have a mix of half the devices being normal and the other half of the devices being down (red). None of the community strings or passwords changed. Everything is exactly like it was on the other server. I have performed a data collection and the result is the same, half and half. Did I miss something durning the data restore that might have caused this to start happening.

Thanks

4 REPLIES
Cisco Employee

Re: LMS 2.6 Data Move

The most obvious thing to check are access lists and simple SNMP connectivity. The biggest thing that changed here is the source IP address. Therefore, pick a device that is red, and try to run Management Station to Device or an SNMP Walk of the system table from the LMS Device Center.

New Member

Re: LMS 2.6 Data Move

I have spot checked several devices that show normal and several that show down. Looking at the configs on the routers in question, the access-lists are the same. On the ones that are green, I am able do the SNMP walk with no issues. The ones that are Red fail.

Does anything within LMS use Server Name instead of IP Address. Just curious since the server name changed.

Thanks

Cisco Employee

Re: LMS 2.6 Data Move

When the packets are put on the wire, they just have an IP address. If the ACLs on the devices haven't changed, make sure they include (i.e. allow) the new LMS server's IP address.

Cisco Employee

Re: LMS 2.6 Data Move

Also, check the ACLs/rules on any intermediate firewalls or routers. You should also try pinging the "down" devices to make sure they are even IP reachable from the new LMS server.

92
Views
0
Helpful
4
Replies