Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

LMS 2.6 device update error

Hi I am Using LMS 2.6, and when ever trying to run device update or Software update it gives me invalid CCO id error, where as I am entering the correct userid and password. Even if from the same server I am able to login to cisco.com directly through web browser and download any thing with my CCO ID.

Kindly help me.

4 REPLIES
Cisco Employee

Re: LMS 2.6 device update error

What version of Common Services do you have?

Re: LMS 2.6 device update error

HI Joe,

Its 3.0.5

RME version is 4.0.5

Thanks,

Satya.

Cisco Employee

Re: LMS 2.6 device update error

You are seeing my bug, CSCsg47200. You will need to manually update to CS 3.0.6 before you can use Software Center. The 3.0.6 update can be downloaded from http://www.cisco.com/cgi-bin/tablebuild.pl/cd-one-3des .

New Member

Re: LMS 2.6 device update error

Hi Joe,

I have noticed this error was fixed in Common Services 3.0.6 but  I have exactly the same behavior for CS 3.3.0 in a windows distribution server 2003 x64 SP 2, Please advice.

245
Views
0
Helpful
4
Replies
CreatePlease to create content