Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.6 email alert question

Recently I noticed rather randomly that some of the switches in my network are experiencing a large amount of dropped packets on a trunk interface (a couple thousand per minute approx).

I have email alerts enabled for any link up/down issues, and usually I get email alerts for high broadcasts, and at one point, high discard rates.

Any ideas on why I wasn't receiving any alerts for the large discard rate I was experiencing?

Also of note; for some reason 124 out of 133 devices are in a 'Pending' state for device management status. Could this be a reason for not receiving specific alerts? I'm not sure how I can get those devices back to 'normal' status.

Any information would be appreciated. Thanks for your time.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 2.6 email alert question

No. The device type has no bearing on Notification Services. Just make sure that those devices are included in your Notification Group under DFM > Notification Services > Notification Groups.

10 REPLIES
Cisco Employee

Re: LMS 2.6 email alert question

It sounds like you're mixing applications. The HighDiscard event comes from DFM. What version of DFM are you using? When the problem is occurring, do you see a HighDiscardRate event in the DFM Alerts and Activities Display? If you go to DFM > Device Management > Discovery Status, what is the status of these switches? If you go to DFM > Device Management > Device Details, and view the device details for these switches, are the ports that are experiencing the problem managed by DFM?

New Member

Re: LMS 2.6 email alert question

Thanks for the fast reply.

My DFM is currently on version 2.0.8

Everything looks fine for the other two areas you suggest looking; Discovery Status is 'Known/Active' and the ports are flagged for 'True' under Device Details.

Is there some way to set a threshold for when the HighDiscardRate alert is triggered?

Cisco Employee

Re: LMS 2.6 email alert question

This can be done under DFM > Configuration > Polling and Thresholds > Managing Thresholds. You will want to adjust the thresholds under DFM > System Defined Groups > Trunk Ports.

New Member

Re: LMS 2.6 email alert question

When I try to bring up the thresholds under DFM > System Defined Groups > Trunk Ports, I get an error message stating "No settings are available for this group/role. Please select another group/role."

Cisco Employee

Re: LMS 2.6 email alert question

Can you post a screenshot of this along with the output of the pdshow command?

New Member

Re: LMS 2.6 email alert question

Here you go.

Also I want to add that the switches in question (with the discards) are older 3500 models. It's likely this may be part of the reason why my email alerts don't work for them.

Cisco Employee

Re: LMS 2.6 email alert question

Ah, this is not a problem. You're not drilling down far enough. You need to expand the Trunk Port subtree, and select a specific type of trunk port.

New Member

Re: LMS 2.6 email alert question

Alright, thanks, I got it.

The threshold for discarded packets was set at 5%. Given the rate of discarded packets, I believe that threshold would have been crossed.

Is it possible that the cause of the missing alerts is that the switches in question are 3524/3548 models?

Cisco Employee

Re: LMS 2.6 email alert question

No. The device type has no bearing on Notification Services. Just make sure that those devices are included in your Notification Group under DFM > Notification Services > Notification Groups.

New Member

Re: LMS 2.6 email alert question

Thanks for the help!

174
Views
10
Helpful
10
Replies