Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.6 Invertory problems

I am getting this error on my inventory jobs on some devices.

RICS0001:Internal Error,unable to process the collected data from the device.

Any help in why this is happening so I can fix it. I have done an IOS update on some of these devices and the Inventory is not collecting the new version.

4 REPLIES
Cisco Employee

Re: LMS 2.6 Invertory problems

Exactly what version of RME do you have? What errors do you see in the IC_Server.log?

New Member

Re: LMS 2.6 Invertory problems

RME vs 4.0.5 I have attached the IC_Server.log

Cisco Employee

Re: LMS 2.6 Invertory problems

You will first need to upgrade to Common Services 3.0.6 and RME 4.0.6 to get a fix for CSCse52700. Then you will need to remove the failing devices from RME and re-add them. If the problem persists after that, you could be hitting CSCsm97530 as well which will mean you'll need to contact TAC to get a patch.

New Member

Re: LMS 2.6 Invertory problems

When using the software update feature in Common Services, I only get updates for cm rme and dfm. there is no update listed for common servies.

142
Views
0
Helpful
4
Replies
CreatePlease to create content