Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

LMS 2.6 - problem with FH after restore

Hi Experts,

After some problems that we had with CiscoWorks ( in other words LMS was crashed ), we have just performed LMS restore from backup on the new machine with fresh copy of Windows Server 2003 R2.( notice: Computer name is different on this machine then old one).

In the restorebackup.log file we didn't see any kind of errors during the restore process.( Restore WAS COMPLETED

with success )

On the end of this procedure, some application works fine, but DFM application has some problem especially FH database.

We got this error message when we tried to open FH.

U can find all the logs and error messages in the attach.

2 REPLIES
Cisco Employee

Re: LMS 2.6 - problem with FH after restore

This could simply mean that the device does not exist in DFM. It would be helpful to see the NMSROOT/log/dfmLogs/PM/PM.log and PMUtil.log with PartitionManager debugging enabled (after reproducing this). Also, check that this device really is in DFM in a Known state.

New Member

Re: LMS 2.6 - problem with FH after restore

Dear friend,

U've been very helpfull, with your suggest. CiscoWorks is up & running.We have just done sync of databases, by comparing DBs before and after restoring, and after some changes system comes up again.

Thanks for your suggestion.

134
Views
0
Helpful
2
Replies
CreatePlease to create content