Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.6 / Software distribution failed not in netconfig job

Hello,

Dears all,

I have experienced a default in LMS 2.6 /RMe 4.0.6

When we want to distribute image by Software distribution, the upgrade is aborted saying that the job is failed.

When it's done by a netconfig job it's running ok , with a success job.

It's arrived at severals devices.I have attached an example for a device that's is working with networking but not with distribution .

Richard

7 REPLIES
New Member

Re: LMS 2.6 / Software distribution failed not in netconfig job

I would like to say....Netconfig instead of networking.........

Cisco Employee

Re: LMS 2.6 / Software distribution failed not in netconfig job

Judging by the fact that the Netconfig copy is from a different server than the SWIM copy,  I can only assume that there is a network problem when SWIM copies the image from (what I assume is) the RME server.  Try running the Netconfig job, and copy the file from 10.104.140.209.  See if it succeeds.  My guess is it will not.

New Member

Re: LMS 2.6 / Software distribution failed not in netconfig job

It's ok , the job is failed:

  • the copy has been done from the 10.104.140.209
  • The job has been done with TFTP and FTP

I have joined the result from the job launched. The end user has remarked other thing.

The LMS has been set up in Master /Slave config. So , in the Master , the software distribution works well

and it's in the slave that's it failed.

Richard

Cisco Employee

Re: LMS 2.6 / Software distribution failed not in netconfig job

I don't understand.  Are you saying the issue has been identified, and is no longer a problem?

New Member

Re: LMS 2.6 / Software distribution failed not in netconfig job

What i would like to do is first , answer to your last proposition of test:

" Try running the Netconfig job , and copy the file from 10.104.140.209. See if it succeeds".

§ ......So, the answer is that it' s not working ......../.§

The second thing , is that we have remarked that from the Master is working and not from the slave.

Shoud we consider that the image distribution is not working well ?

Richard.

Cisco Employee

Re: LMS 2.6 / Software distribution failed not in netconfig job

What is different, network-wise, between the master and slave servers?  That is, are they on different subnets?  The problem i

s most likely still network-related as Netconfig isn't doing anything that a manual copy would not do at the point the timeout occurs.

New Member

Re: LMS 2.6 / Software distribution failed not in netconfig job

Yes it's ok..

I have asked to take some IP trace on the Master and the Slave.

At first, it seems that that is not coming from network as tehboth station are on the subnet.

I have a look when i will received some infos , and i will post them.

272
Views
0
Helpful
7
Replies
CreatePlease to create content