Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS 2.6 unable to install or remove device packages

Hi there,

A few weeks ago I noticed that our 7206VXR routers could not be managed from Ciscoworks (devices were greyed out). This was no problem before. When I tried to reinstall (or even remove) the necessary device packages as part of my troubleshooting process it would fail. At one point I tried to remove all device packages for Ciscoview and RME. This succeeded for Ciscoview, but still failed for RME. I was able to reinstall device packages for Ciscoview, but RME is still a problem. Now there are even more device types in my network that I can NOT manage anymore.

In the attached screenshot you can see that there are more device packages installed under RME than that is possible (I assume this many device packages even don't exist). Before these problems the numbers were equal for Ciscoview and RME.

When I use "psucli" commandline tool to remove all device packages under RME I eventually get an errormessage about a Java OutOfMemoryException and nothing has happened to the administration.

I also have tried a database reinitialization procedure for RME, but this doesn't help.

Any advice/help is greatly appreciated. Maybe there's a way to manually clear the device package administration? I haven't find it yet...

Also, even though I managed to install packages for Ciscoview, I cannot actually view the devices in Ciscoview (can't find applicable device package error message).

1 REPLY
Cisco Employee

Re: LMS 2.6 unable to install or remove device packages

You cannot purge all packages for RME. This will corrupt your package repository as not all packages can simply be downloaded from Cisco.com. There is a procedure to recover from this, and give you all of the RME 4.0.6 packages, but you will need to open a TAC service request to get it. They will then send you a complete up-to-date package set and instructions to recover the repository.

131
Views
3
Helpful
1
Replies