Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

LMS 2.6 upgrade to 3.2

Hi

We have a LMS 2.6, how due I upgrade to LMS 3.2?

I have tried to just install CS 3.0 and then tried to run update LMS 3.0 but it will not run unless I update CS to 3.1.

I have install CS 3.3 with the CSCtc38080-0.pl and it was a sucess but under Software upgrade it still says CS 3.0.5.

Is it possible to upgrade LMS to 3.2 or due we need a new license we have a license for 2.6.

can I download LMS 3.2 and then use the same lic file?

Thomas

1 REPLY

Re: LMS 2.6 upgrade to 3.2

For 3.X you require a different licence

This you will have to order from cisco.

You can already download and install 3.2 but you will be limited to 100 devices and a 90 trail

You can get it here http://www.cisco.com/go/nmsevals

I don't think it is worth upgrading the 2.6. Better do a clean install of 3.2 and import a devices list. (That you previously export from 2.6)

Cheers,

Michel

200
Views
0
Helpful
1
Replies
CreatePlease to create content