Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 2.6 /ut cannot collect IP phones with (hostnames)

Hello , Dears all,

An LMS 2.6 run with CAMPUS MANAGER 4.0.12

The UT has been launched as well,before a data collection and discovery.

The only thing is that hostname has been not found on the campus manager report.

Is the problem is still the same under LMS 3.1, as we say , that it should be a properties problem under the UT.properties initialization ?

Richard

4 REPLIES
Cisco Employee

Re: LMS 2.6 /ut cannot collect IP phones with (hostnames)

Is it just the hostname that is missing, or is it the hostname and IP? Are you using UTLite?

New Member

Re: LMS 2.6 /ut cannot collect IP phones with (hostnames)

Joe,

The ip and the hostnames are missing.

What i forgot to say is that on the CAMPUS MANAGER, the application saw any phones discovered.

No, i didn't use the UT lite.What i noticed : the value UTGetVlansWithUserPorts is set to 1 like the version LMS 3.1, in UT properties file.

Cisco Employee

Re: LMS 2.6 /ut cannot collect IP phones with (hostnames)

I don't understand what you're saying. First, what do you mean, "the application saw any phones discovered." Second, you originally said you're using CM 4.0.12 which is LMS 2.6, not 3.1.

If your end hosts are missing both IP and hostname, then this means that the routers which contain the ARP data are either not properly Data Collected, and showing up as green with proper icons on the topology map; or the ARP caches on those routers are not populated with the data for the end hosts in question.

To solve the latter problem, try enabling ping sweeps in UT. For the former problem, you will need to check your Data Collection filters, and make sure the routers in question are properly supported by Campus.

New Member

Re: LMS 2.6 /ut cannot collect IP phones with (hostnames)

I saw that there was some workaround found, the purpose was to set another value to 0 in the LMS 3.1.

So, my question was to knowing if this workaround works in version LMS 2.6 for Campus Manager 4.0.12.

We have enable the ping sweep option and it was ok.

The routers are supported as it was a corruption under RME.

A SR has been opened in CISCO and it seems ok, now.

I monitor it , now ........

Thanks

156
Views
0
Helpful
4
Replies