Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

LMS 2.6 w/ RME 4.0.6 device package for Cat2960

Hello,

I want to add the device package Cat 2960 V3.3 on RME 4.0.6 on an old LMS 2.6 Windows station.

Because of package dependencies, I first installed some prerequisites packages :

LibCommonRME40v1.3.5, LibInventoryRME40v1.11.8 and SharedInventoryCatIOSRME40v1.4.4

These 3 packages were installed fine.

Then I tried other prerequisites packages : LibSwimRME40v1.8.7 >>> the installation failed with an consistency check msg on package :

"SharedSwimOpticalSwitch". The installed version of this last package on my RME is v1.1

I tried as well tyo install SharedDCMA IOS RME40 v1.6.5 and this one failed with a consistency check failure on package "LibDCMA" My present version for LibSwim is v1.7

On the Web link "http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-rme "

unhopefully, I cannot find any upgrade version of packages LibSwim or SharedSwimOpticalSwitch.

Can somebody help and tell me what to do to repair or recover the 2 inconsistent packages LibSwim & SharedSwimOpticalSwitch.

Thank you

Marc - CCIE 2700

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 2.6 w/ RME 4.0.6 device package for Cat2960

It sounds like the RME 4.0.6 upgrade did not install the correct packages.  There is a way to recover, though.  If you contact TAC, they can provide you with an up-to-date RME 4.0.6 package repository which you can use to seed your repository.  This will prevent other package installation issues from creeping up on you in the future.

2 REPLIES
Cisco Employee

Re: LMS 2.6 w/ RME 4.0.6 device package for Cat2960

It sounds like the RME 4.0.6 upgrade did not install the correct packages.  There is a way to recover, though.  If you contact TAC, they can provide you with an up-to-date RME 4.0.6 package repository which you can use to seed your repository.  This will prevent other package installation issues from creeping up on you in the future.

New Member

Re: LMS 2.6 w/ RME 4.0.6 device package for Cat2960

thank you Joe. I contact TAC asap.

Marc

232
Views
0
Helpful
2
Replies
CreatePlease to create content