Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.0 and ACS 4.1

hi all

i have just installed LMS 3.0.1 (windows version) and updated with December 2007 patch. I'm trying to integrate it with my existing ACS infrastructure in two ways:

devices bulk import

aaa mode

(i made all conifugrations following the documentation)

i got several problems:

trying the bulk import from ACS, the system returns to me this error:

Import from ACS failed: For input string: ""

trying the AAA integration, the system returns to me that the AAA Client is not configured (even if it is)

any ideas?

thanks

Marco

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 3.0 and ACS 4.1

Both problems might be related. Check the ACS configuration, and make sure you have all the TCP ports open for admin sessions. Additionally, if this is an ACS appliance, make sure you are NOT using the appliance administrator username as the ACS admin username in LMS. Create a new ACS administrator user with all ACS access permissions.

2 REPLIES
Cisco Employee

Re: LMS 3.0 and ACS 4.1

Both problems might be related. Check the ACS configuration, and make sure you have all the TCP ports open for admin sessions. Additionally, if this is an ACS appliance, make sure you are NOT using the appliance administrator username as the ACS admin username in LMS. Create a new ACS administrator user with all ACS access permissions.

New Member

Re: LMS 3.0 and ACS 4.1

thank you very much!

151
Views
0
Helpful
2
Replies
CreatePlease to create content