Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LMS 3.0 Campus Manager issues

I am getting the following message when trying to use CW Assistant.

CDP Neighbors (Could not fetch CDP Neighbor for the selected device.)

CWA27: CiscoWorks Assistant does not support the installed Campus Manager version.

Loading...

Discrepancy (Could not find discrepancy for the selected device.)

CWA27: CiscoWorks Assistant does not support the installed Campus Manager version.

Loading...

DFM Alerts (Alerts not retrieved)

CWA28: CiscoWorks Assistant does not support the installed Device Fault Manager version.

I installed LMS 3 last week from scratch and then did the updates from Cisco.

any ideas???

thanks

tony

1 REPLY
Silver

Re: LMS 3.0 Campus Manager issues

Blatently stolen from Joe Clark:

This is known bug CSCsk19350. A patch is available from http://www.cisco.com/cgi-bin/tablebuild.pl/cwa10 to fix it.

You can use the search function in the forums to find the answers lots of times.

178
Views
0
Helpful
1
Replies
CreatePlease to create content