Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.0 Cannot seem to do Device Discovery

I tried discovering devices usng Campus Manager 5.0 but cannot do it. The devices show unreachable even if the SNMP string is correct. Do I have to put the LMS in the same domain as the devices? I tried manually adding the devices with no luck.. Pls help.. Thanks in advance.

7 REPLIES
Cisco Employee

Re: LMS 3.0 Cannot seem to do Device Discovery

You must make sure your Discovery filters allow the device in question. You must also make sure the device is SNMP reachable from the Campus Manager server (e.g. allowed by firewalls or ACLs).

New Member

Re: LMS 3.0 Cannot seem to do Device Discovery

My firewall has permitted SNMP service to the device. But how do I check my Discovery filters and modify them? Pls help.

Cisco Employee

Re: LMS 3.0 Cannot seem to do Device Discovery

Device Discovery filters are defined under Campus Manager > Admin > Device Discovery > Discovery Settings > IP Address Range.

New Member

Re: LMS 3.0 Cannot seem to do Device Discovery

Sorry, I have already tried that.. I put the whole network in the filter but the Discovery results are showing UNREACHABLE.. This is the first time I am using CWLMS. So a bit confused.. In the documents it said that if devices are Unreachable during discovery then it is due to Credential problems but I have submitted correct credentials. Still nothing is being discovered.

Cisco Employee

Re: LMS 3.0 Cannot seem to do Device Discovery

Please post your NMSROOT/campus/etc/cwsi/DeviceDiscovery.properties.

New Member

Re: LMS 3.0 Cannot seem to do Device Discovery

I have installed LMS on Windows. Could you tell me where to find the details u need?

Cisco Employee

Re: LMS 3.0 Cannot seem to do Device Discovery

It's the same path. NMSROOT is the path into which LMS was installed. By default, this is C:\PROGRA~1\CSCOpx.

161
Views
0
Helpful
7
Replies