Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.0 December upgrade - portal issue

Hi,

Yesterday I deployed the December upgrade for LMS 3.0 (along with HUM) and the portal is no longer showing the RME portlet in the Functional section (this section cannot be customized). Anyone else had similar issue?

Thanks

3 REPLIES
Cisco Employee

Re: LMS 3.0 December upgrade - portal issue

Try re-registering RME under Common Services > Server > Homepage Admin > Application Registration.

New Member

Re: LMS 3.0 December upgrade - portal issue

Thanks, it did the trick. If you do not mind, here is another question about another (known bug) issue with the Dec update: the snmpwalk no longer works (in Device Centre Tools section). I'm able to do it from the OS itself to any devices managed by CW.

I did install NetSNMP, GCC346, openssl 0.9.8 from SunFreeware for Sol 10 (/usr/local). The lib file was modified:

Configuration file [version 4]: /var/ld/ld.config

Default Library Path (ELF): /lib:/usr/lib (system default)

Trusted Directories (ELF): /lib/secure:/usr/lib/secure:/usr/local/lib:/usr/local/ssl/lib

However I was not sure if CW uses ld.config

Also, does it (CW) need to have access to the /usr/local/bin for snmpwalk binary

Thanks

Cisco Employee

Re: LMS 3.0 December upgrade - portal issue

Please start a new thread for this issue.

116
Views
5
Helpful
3
Replies