Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS 3.0 License

Hello Everyone,

I've installed LMS 3.0 yesterday with evaluation (90 day's). After this I would like install the Licensfile via the Link (CS-Server-Admin-Licensing), but the Licensingserver is down. I would like to start the Licensingserver over the Link "Process" but without result (blank page). I can see that the "DCR Server is down", I think that is the problem. The performance is very bad, the Login lasts also for a long time.

I installed on a new Server but the same result.

What can I do?

Thanks

René

10 REPLIES
Cisco Employee

Re: LMS 3.0 License

LicenseServer has nothing to do with DCRServer. The two problems are unrelated. Please post the output of pdshow as well as the license.log.

New Member

Re: LMS 3.0 License

Hello Joe,

thanks for your answer.

There is no result when I request pdshow (the prompt is blinking a very long time). And the license is evaluation. I can not register the license. Can it be that the CD (Image) is broken. The Problem is on 2 Servers. Can I download a new Image from CCO and register than with the PKA from the CD Package?

Thanks René

Cisco Employee

Re: LMS 3.0 License

If pdshow is hanging, this indicates a process failure. You will just need to wait until it returns in order to provide a starting points for troubleshooting. In the meantime, please post the license.log.

New Member

Re: LMS 3.0 License

Hello,

sorry but I must wait on customer for the log.

Here in the attachment is the license.log

I can see that the java say's (Zugriff verweigert = Access refuse) is it a java problem?

Thank Rene

New Member

Re: LMS 3.0 License

Hello,

I get the same error as Rene and my license.log File shows the same Problem

"Error getting port information:

C:\PROGRA~1\CSCOpx\etc\licenses\port.data (Das System kann die angegebene Datei nicht finden)"

which means that the specified File can not be found and indeed it is not there!

I am running on a evaluation Version as well.

Is there a solution for this Problem?

Best regards,

Christian

New Member

Re: LMS 3.0 License

Hallo Christian,

ich denke Du schreibst aus Germany ;-))

Mein Problem war eine deutsche Version des Windowsserver. Nach Neuinstallation auf einer Ami/Englischen Version läuft alles tutti.

Gruß René

New Member

Re: LMS 3.0 License

Hallo René,

vielen Dank, auf die Idee wäre ich sonst nicht gekommen, aber genau so hat es bei mir jetzt auch funktioniert :)

Beste Grüße,

Christian

Cisco Employee

Re: LMS 3.0 License

Your error is different than Rene's. Rene's problem is that casuser does not have access to write to license.log. Your problem is that you're missing the port.data file. Create a file in C:\PROGRA~1\CSCOpx\etc\licenses called port.data. Inherit permissions from the parent directory so that casuser has full access. The contents of this file should be:

40401

New Member

Re: LMS 3.0 License

As you can see in the log file posted by René (my one looks the same) it says in the first line, that his port.data file is missing as well. Creating that file may also fix the problem (know that I know the expected content).

The problem only occurs on the de_DE Version of the Windows Server 2003 and not on an en_US Version. Except for that the installation was the same. The 'casuser' was created by the installation process in both cases.

Cisco Employee

Re: LMS 3.0 License

The German locale is not supported (only US English and Japanese), so you may run into other problems. It would be best to switch to US English as the server locale.

171
Views
5
Helpful
10
Replies