Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.0 PIX 506E

Hi,

I got a PIX 506E that has been discovered and collected from Campus Manager.

However, inventory collection fails with the PIX 506E, while all credentials are ok and tested.

Transport Session to device failed. Cause Authentication failed on device.

May be the problem could be with the SNMP CREDENTIALS ro and rw

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 3.0 PIX 506E

There are a few things you can try to see which credentials are failing

First perform a check device credentials and see which are failing...snmp, telnet, ssh...

Then do a packet capture during inventory collection to see where authentication is failing. I would check the telnet/ssh credentials.

2 REPLIES
Cisco Employee

Re: LMS 3.0 PIX 506E

There are a few things you can try to see which credentials are failing

First perform a check device credentials and see which are failing...snmp, telnet, ssh...

Then do a packet capture during inventory collection to see where authentication is failing. I would check the telnet/ssh credentials.

New Member

Re: LMS 3.0 PIX 506E

Thx, its fine now.

I had SNMP v2/1 and v3 credentials configured while the PIX uses only SNMP V1.

I removed the SNMP v1 and it is fine now.

Cheers,

Ashley

114
Views
5
Helpful
2
Replies