Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.0 topology services and email notifications issue

Hi

I have an LMS 3.0 install that was working when I installed it at a customer site a few months back.  I went back in to give them an overview of its operation and there are now several issues.  Nothing has changed since I installed it because the customer didn't know how to use it.

The issues now are

1.  When there is a link failure the mail account that should receive a notifivation gets nothing.

2. In topology services the faled link goes red but when repaired goes to dotted red and never goes back to solid black.

I know the mailing worked previously because I can see previous errors that were fixed being reported about a month back.

Also in DFM all my devices now show as learning under the device discovery page and never move from 10% completed.  I found another post that says I need to upgrade to LMS 3.0.1 and DFM 3.0.5

Is it possible this will fix the other issues ?

I have LMS 3.0, DFM 3.0.0, RME 4.1 and CM 5.0

Many thanks, Stephen.

Everyone's tags (5)
5 REPLIES
Cisco Employee

Re: LMS 3.0 topology services and email notifications issue

Yes, your versions are plagued by numerous bugs.  It is highly recommended you upgrade to LMS 3.0.1, then apply the Campus Manager 5.0.6 and DFM 3.0.5 service packs.  LMS 3.0.1 can be downloaded from http://www.cisco.com/cgi-bin/tablebuild.pl/lms301 , and the various required SPs from Common Services > Software Center > Software Update.

New Member

Re: LMS 3.0 topology services and email notifications issue

Thanks for the reply.

I have applied those updates.  I have a some time now before I need to return the server to the customer.  Are there any further

updates it would be adviseable to apply beforehand ?

Stephen.

Cisco Employee

Re: LMS 3.0 topology services and email notifications issue

No, those are the latest updates for your version of LMS.

Cisco Employee

Re: LMS 3.0 topology services and email notifications issue

Oh, you asked about prereqs.  No, the main prereq is the LMS 3.0.1 update which must be installed first.

New Member

Re: LMS 3.0 topology services and email notifications issue

Thanks again Joe

Server re-installed and working today.

Rediscovered devices and topology services now correctly highlights a failed and recovered links promptly.

Mail notifications also seem to be working as expected.

Thanks again for the help.

Stephen.

655
Views
15
Helpful
5
Replies