Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.1: ANI server failed to run

Hy Pros.

The ANI server can't neither be started automatically nor manually. The system was running before and I haven't changed anything to it.

I've attached the ANIServer.log file. I didn't attach the ani.log, because it's round about 30MB big.

Hopefully someone of you can help me. Thanks in advance!

cheers

Marc

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 3.1: ANI server failed to run

Yeah, as suspected this file is corrupted. Please post the NMSROOT\campus\etc\cwsi\ANIServer.properties.orig file along with your LMS installation path (NMSROOT) and the output of "hostname" from DOS.

5 REPLIES
Cisco Employee

Re: LMS 3.1: ANI server failed to run

Post the NMSROOT\campus\etc\cwsi\ANIServer.properties. NMSROOT is your LMS installation path, by default C:\Program Files\CSCOpx.

New Member

Re: LMS 3.1: ANI server failed to run

Here it is...

Cisco Employee

Re: LMS 3.1: ANI server failed to run

Yeah, as suspected this file is corrupted. Please post the NMSROOT\campus\etc\cwsi\ANIServer.properties.orig file along with your LMS installation path (NMSROOT) and the output of "hostname" from DOS.

New Member

Re: LMS 3.1: ANI server failed to run

Hostname: de0-cwge

Path: e:\CSCOpx\...

Cisco Employee

Re: LMS 3.1: ANI server failed to run

1. Stop daemons from DOS:

net stop crmdmgtd

2. Replace your current NMSROOT\campus\etc\cwsi\ANIServer.properties with attached one.

3. Restart daemons:

net start crmdmgtd

  ANIServer should start now.

217
Views
0
Helpful
5
Replies