Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LMS 3.1 CiscoView 6.1.9 SPA card unsupported

Hi All

I have Cisco 7609 with 7600-sip-400 and 7600-sip-200 cards.

I see these cards on CiscoView chassis,

but I cannot see the subslot interface card LED status on SIP-400 but on SIP-200 i can see green led for active port status.

The card are:

NAME: "module 8", DESCR: "Cisco 7600 Series SPA Interface Processor-400 Rev. 2."

PID: 7600-SIP-400 , VID: V08, SN: JAE1340K72E

NAME: "SPA subslot 8/0", DESCR: "2-port Gigabit Ethernet Shared Port Adapter"

PID: SPA-2X1GE , VID: V02, SN: JAE1338JC4P

NAME: "subslot 8/0 transceiver 0", DESCR: "GE LX"

PID: SFP-GE-L , VID: B , SN: FNS135102U5

I download the latest package of Cat6000IOS v30.2

and the readme says:

Says there interface modules are supported:

SHARED PORT ADAPTERS SUPPORTED BY 7600-SIP-400 MODULE

*  SPA-4XOC3-POS --> IOS Release 12.2(33)SRA or later
*  SPA-2XOC3-POS --> IOS Release 12.2(33)SRA or later
*  SPA-1XOC12-POS --> IOS Release 12.2(33)SRA or later
*  SPA-4XOC3-ATM --> IOS Release 12.2(33)SRA or later
*  SPA-2XOC3-ATM --> IOS Release 12.2(33)SRA or later
*  SPA-1XOC12-ATM --> IOS Release 12.2(33)SRA or later
* SPA-2X1GE     --> IOS Release 12.2(33)SRA or later

Cisco 7609 SIP-400 module fm ver. is 12.2(33)SRD4 which is supported i think,

Please suggest how to troubleshoot it ?

Regards

Gautam

Everyone's tags (2)
10 REPLIES
New Member

Re: LMS 3.1 CiscoView 6.1.9 SPA card unsupported

Hi All,

Require urgent support on this, can someone look into this ?

Cisco Employee

Re: LMS 3.1 CiscoView 6.1.9 SPA card unsupported

Post a screenshot illustrating the problem.

New Member

Re: LMS 3.1 CiscoView 6.1.9 SPA card unsupported

PFA...

As you can see in this screenshot that the SIP 200 card status LED is Glowing Green But LED on SIP-400 Card is not glowing.

Moreover when i right click on the interface it doesnt show any options to configure or monitor the interface.

Cisco Employee

Re: LMS 3.1 CiscoView 6.1.9 SPA card unsupported

There are no recent reports of problems here, but the symptoms match an older bug, CSCsk75156 which should have been fixed in Cat6000IOS package 29.0.  Post the output of "DIR NMSROOT/MDC/tomcat/webapps/CVng/WEB-INF/classes/com/cisco/nm/cvw/devpkgs".

New Member

Re: LMS 3.1 CiscoView 6.1.9 SPA card unsupported

Hi Joe,

Please find the screenshot as discussed.

I am not able to locate this bug BUG TOOLKIT & moreover I have two LMS installed in two diff. locations both have Cat6000IOS package 29.0  & above packages. But i see similar issue in both.

Rgds

Gautam

Cisco Employee

Re: LMS 3.1 CiscoView 6.1.9 SPA card unsupported

I wanted the textual output of the DIR command from the DOS shell.  This output will contain the file sizes.

New Member

Re: LMS 3.1 CiscoView 6.1.9 SPA card unsupported

Hi Joe,

PFA, also after device packges upgrade. Chasis view is also not coming with following error msg. attached as screenshot which was

earlier working.

Cisco Employee

Re: LMS 3.1 CiscoView 6.1.9 SPA card unsupported

The package sizes look correct, and it looks like the count is right.  I recommend you open a TAC service request so development can take a look at this.

New Member

Re: LMS 3.1 CiscoView 6.1.9 SPA card unsupported

Hi Joe,

I would like to try something else before we open TAC case, kindly suggest some alternative for troubleshooting.

Is it possible to downgrade the CV device packages for Cat6000IOS to ver. 29 from ver. 30.2. ?

Cisco Employee

Re: LMS 3.1 CiscoView 6.1.9 SPA card unsupported

You would need to restore a package repository which had all of the interdependent packages.  It is not as simple as replacing the current Cat6000IOS package with an older version.  There's not much more that can be done for troubleshooting at this point.  The LED thing should have been fixed.  I suspect a regression, but I do not have device package code, so I cannot confirm myself.

751
Views
0
Helpful
10
Replies
CreatePlease to create content