Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.1 Ciscoview issues

I am getting the following message when trying to use ciscoview to pull a gui view of a device

Error

Message

Cannot find applicable device package for 205.127.192.1.

This error could be due to one of the following:

- The device package for this device type is not installed.

- Device support for this device type is not available.

- You are trying to open a component inside a device.

To correct the problem, either install a device package for the device type, or open the parent device to manage the component.

Now, I do have the correct packages installed. When I was running lms 3.0 on the same server, it worked fine.

4500's and 6500's appear to have the issue.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 3.1 Ciscoview issues

Use the command:

net stop crmdmgtd

Then copy the files. Then run the following command to restart Daemon Manager:

net start crmdmgtd

12 REPLIES
Cisco Employee

Re: LMS 3.1 Ciscoview issues

What are the sysObject IDs of the devices which are giving this error?

New Member

Re: LMS 3.1 Ciscoview issues

116. 1.3.6.1.4.1.9.1.502 Cisco Catalyst 4506 Switch Cat4000IOS 16.0

117. 1.3.6.1.4.1.9.1.875 Cisco Catalyst 4506-E Switch Cat4000IOS 16.0

118. 1.3.6.1.4.1.9.1.501 Cisco Catalyst 4507R Switch Cat4000IOS 16.0

119. 1.3.6.1.4.1.9.1.876 Cisco Catalyst 4507R-E Switch Cat4000IOS 16.0

120. 1.3.6.1.4.1.9.1.537 Cisco Catalyst 4510R Switch Cat4000IOS 16.0

121. 1.3.6.1.4.1.9.1.877 Cisco Catalyst 4510R-E Switch Cat4000IOS 16.0

138. 1.3.6.1.4.1.9.5.44 Cisco Catalyst 6509 Switch Cat6000 9.1

139. 1.3.6.1.4.1.9.5.50 Cisco Catalyst 6513 Switch Cat6000 9.1

Cisco Employee

Re: LMS 3.1 Ciscoview issues

These are the sysObjectIDs supported by these packages, but are they actually yhe sysObjectIDs of your problem devices? Also, post the list of contents in the NMSROOT/www/classpath/com/cisco/nm/xms/psu/pkgs/cvw and NMSROOT/MDC/tomcat/webapps/CVng/WEB-INF/classes/com/cisco/nm/cvw/devpkgs directories.

New Member

Re: LMS 3.1 Ciscoview issues

after compairing the two directories, I noticed that the www dir has cat400IOS.zip but the mdc dir does not.

The sysObjectID's are correct. Again, ciscoview was working fine until I upgraded to lms 3.1 Other devices are still working fine.

Cisco Employee

Re: LMS 3.1 Ciscoview issues

Please post the list of contents from the two directories.

New Member

Re: LMS 3.1 Ciscoview issues

I have attached two files that has the listings requested.

Cisco Employee

Re: LMS 3.1 Ciscoview issues

You have six packages out of sync between the two directories. Copy all of the .zip files from the www directory to the MDC directory. Then restart Daemon Manager, and you should be able to open these switches in CiscoView.

New Member

Re: LMS 3.1 Ciscoview issues

how do I restart the deamon manager?

Cisco Employee

Re: LMS 3.1 Ciscoview issues

Use the command:

net stop crmdmgtd

Then copy the files. Then run the following command to restart Daemon Manager:

net start crmdmgtd

New Member

Re: LMS 3.1 Ciscoview issues

Great! That worked out. thank you very much. One last question. When I bring up the ciscoview interface, it states that the DCR server is down and needs to be restarted. How can I troubleshoot and resolve this?

Cisco Employee

Re: LMS 3.1 Ciscoview issues

This is probably a timing issue. If the error still occurs after 30 minutes, start a new thread.

New Member

Re: LMS 3.1 Ciscoview issues

Tried it again & it seems to be working now. Thanks again for the help!

311
Views
0
Helpful
12
Replies