Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
puk
Community Member

LMS 3.1 CM Discrepancies

Hi, is there any possibility how to purge all discrepancies which are already fixed? I know there is an Acknowledge option but would like to have an actual status without checking all the retired discrepancies.

Thanks for your ideas.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 3.1 CM Discrepancies

Data Collection must not be picking up the correct VLAN information. It would probably be best to open a TAC service request so Data Collection debugging can be enabled. Alternatively, if there is stale data in the ANI database, reinitializing it, then running a new Data Collection could resolve this. To reinitialize the ANI database, run the command:

NMSROOT/bin/perl NMSROOT/bin/dbRestoreOrig.pl dsn=ani dmprefix=ANI

5 REPLIES
Cisco Employee

Re: LMS 3.1 CM Discrepancies

Discrepancies which are fixed will automatically clear on the next Campus Data Collection. You can also restart Daemon Manager, then run a new Data Collection which will cause Campus to rediscover all active discrepancies.

puk
Community Member

Re: LMS 3.1 CM Discrepancies

Thanks for your info. It looks logically but in our case it does not work. The discrepancies were fixed long long time ago and also after a lot of Campus Data Collections it is still there. What do you recommend? Open a TAC?

Cisco Employee

Re: LMS 3.1 CM Discrepancies

What is one of the discrepancies which are still active (include all details)?

puk
Community Member

Re: LMS 3.1 CM Discrepancies

Type Trunk VLANs Mismatch

Severity Medium

First Found 30 Sep 2008, 12:18:44 CEST

Description [aaa,GigabitEthernet0/1], [bbb,GigabitEthernet8/5]

Detail This Trunk Link has ports with mismatching active VLAN sets.

Port GigabitEthernet0/1 on device aaa trunks following VLANs:

Device type and OS version of aaa:

Cisco IOS Software, C3550 Software (C3550-IPBASEK9-M), Version 12.2(40)SE, RELEASE SOFTWARE (fc3)

Port GigabitEthernet0/1 on device aaa does not trunk the following VLAN indices:

Device type and OS version of aaa:

Cisco IOS Software, C3550 Software (C3550-IPBASEK9-M), Version 12.2(40)SE, RELEASE SOFTWARE (fc3)

Index:9

Index:30

Index:15

Index:34

Port GigabitEthernet8/5 on device bbb trunks following VLANs:

Device type and OS version of bbb:

Cisco Internetwork Operating System Software

IOS (tm) s72033_rp Software (s72033_rp-ADVIPSERVICESK9_WAN-M), Version 12.2(18)SXF15a, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

SERVER1 present in VTP domain GEBC_3.193.44.7(T) and having index 15

PHONES3 present in VTP domain GEBC_3.193.44.7(T) and having index 9

SERVICE present in VTP domain GEBC_3.193.44.7(T) and having index 30

MGMT_SRV present in VTP domain GEBC_3.193.44.7(T) and having index 34

Note: This discrepancy does not hold good if devices on either end of the trunk support different number of vlans.

--------------

aaa#sh run int gi0/1

Building configuration...

Current configuration : 174 bytes

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 9,15,30,34

switchport mode trunk

end

--------------

bbb#sh run int gi8/5

Building configuration...

Current configuration : 262 bytes

!

interface GigabitEthernet8/5

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 9,15,30,34

switchport mode trunk

switchport nonegotiate

no ip address

udld port

spanning-tree guard root

end

Cisco Employee

Re: LMS 3.1 CM Discrepancies

Data Collection must not be picking up the correct VLAN information. It would probably be best to open a TAC service request so Data Collection debugging can be enabled. Alternatively, if there is stale data in the ANI database, reinitializing it, then running a new Data Collection could resolve this. To reinitialize the ANI database, run the command:

NMSROOT/bin/perl NMSROOT/bin/dbRestoreOrig.pl dsn=ani dmprefix=ANI

174
Views
0
Helpful
5
Replies
CreatePlease to create content