Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LMS 3.1 - CS and DFM Problem

Hi,

I have installed LMS3.1 on Windows 2003 SP1. I had added the foll. devices manually -6509, 7606-S, 3560G and 3845. They show in Common Services only after a Server restart ( The do not show up even after 10mins). Had tried upgrading DFM and Campus Manager to latest. Still no use.

CiscoWorks Common Services 3.2.0

Campus Manager 5.1.3 31

CiscoView 6.1.8

CiscoWorks Assistant 1.1.0

Device Fault Manager 3.1.2

Internetwork Performance Monitor 4.1.0

Integration Utility 1.8.0

LMS Portal 1.1.0

Resource Manager Essentials 4.2.0

DCRServer seems togo down intermittently and so does usage of JRM.log

Have attached the screenshots of CS,RME and DFM Home Page. I need to fix the issue at the earliest to close the implementation. Any help will be appreciated .

Regards

Sridhar

3 REPLIES
Cisco Employee

Re: LMS 3.1 - CS and DFM Problem

Post the output of the pdshow command as well as the jrm.log and dcr.log when DCR and jrm go down.

New Member

Re: LMS 3.1 - CS and DFM Problem

Hi Clarke,

Was expcting ur reply. Am attaching the Log files u asked for. But these were not taken at the time the DCR Server were down.( Since I am not at the site full time). Also the Inventory polling takes 2.5-3 hours to complete which i find is high for just 6 devices. Do analyse the files and let me know what is the issue. If nothing else shall i proceed to open a TAC Case?

Regards..Sridhar

Cisco Employee

Re: LMS 3.1 - CS and DFM Problem

You will need to provide the data at the time the problem is happening. If you need live troubleshooting to be done, then you should open a TAC service request when the problem is occurring.

134
Views
0
Helpful
3
Replies
CreatePlease to create content