Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.1 CSDiscovery Issue

LMS 3.1. Device discovery never looks like it finishes. when you select stop discovery, it says it cannot stop and refers to the csdiscovery.log The log suggests that discovery is not running. I have attached part of the Csdiscovery.log file. the only way to stop discovery is to stop and start crmdmgtd

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 3.1 CSDiscovery Issue

Try doing the following, and see if Discovery stops, and can run again. Run the following command:

pdterm CSDiscovery

Delete NMSROOT/conf/csdiscovery/DiscoveryStatusObj. Then try running a new Discovery.

No, I doubt the inventory and config problems are related.

4 REPLIES
Cisco Employee

Re: LMS 3.1 CSDiscovery Issue

It looks like Discovery is crashing. Post the output of the pdshow command.

New Member

Re: LMS 3.1 CSDiscovery Issue

see attached. note that in addition to the discovery issue, config archive and inventory collection seem to be no-functional as well. Not sure if the problem is related

Cisco Employee

Re: LMS 3.1 CSDiscovery Issue

Try doing the following, and see if Discovery stops, and can run again. Run the following command:

pdterm CSDiscovery

Delete NMSROOT/conf/csdiscovery/DiscoveryStatusObj. Then try running a new Discovery.

No, I doubt the inventory and config problems are related.

New Member

Re: LMS 3.1 CSDiscovery Issue

Ran the pdterm command, there was no such file/object to delete. I had to restart the CSDiscovery process before Discovery would run. It then ran and completed sucessfully. Thanks for your help - I will now investigate the inventory and config archive issues

167
Views
0
Helpful
4
Replies
CreatePlease login to create content