Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.1 Device discover

When i start the device discovery it discovers the avilable 200 devices in 5 min but the process keeps on running..

and i have to stop the deamon manager service for kiling the discovery process.

3 REPLIES
Cisco Employee

Re: LMS 3.1 Device discover

This is most likely one of two known bugs (CSCsv42110 and CSCsk88625). Both are fixed in the upcoming LMS 3.2 (due out early this summer). The latter bug has a patch for 3.1 which is available from the TAC. The former has a workaround which is to disable ALL Discovery debugging under Common Services > Device and Credentials > Device Discovery > Discovery Logging Configuration.

New Member

Re: LMS 3.1 Device discover

This TAC patch isn't working anymore after the latest Common Services Device updates at least in our setup. I have a TAC-case open for that since several weeks, but still no result.

Cisco Employee

Re: LMS 3.1 Device discover

Development has worked with a few customers on this issue, and the moral of the stories has always been make sure the one patch is properly applied, and that all debugging is disabled.

Something else may be wrong in your specific case, and your TAC engineer should be able to provide some additional steps to capture things such as a thread dump from the discovery process.

136
Views
0
Helpful
3
Replies