Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.1 Not able to find SYSLOGS messages for few devices.

CISCO LMS APPLICATION VERSION 3.1. SYSLOGGING IS NOT WORKING for few devices.Devices type catalyst switches IOS and CAT OS based.

I have checked the snmp configuration it is as per the standard configuration recommended by cisco.

Can u let me know how to start troubleshooting on this issue.

7 REPLIES
Cisco Employee

Re: LMS 3.1 Not able to find SYSLOGS messages for few devices.

Are the syslog messages being sent from the devices? Post the show run from one of the affected devices? Check the syslog.log (Windows) or syslog_info (Solaris) files to see if messages are arriving to the LMS server from these devices. If they are, post sample messages as well as a screenshot of RME > Tools > Syslog > Syslog Message Filters.

New Member

Re: LMS 3.1 Not able to find SYSLOGS messages for few devices.

Hi,Pls check the atttachements.

Are the syslog messages being sent from the devices?Ans:No sys log mes are not sent from this device.

Pls let me what should be the possibilities.Thnaks

Cisco Employee

Re: LMS 3.1 Not able to find SYSLOGS messages for few devices.

Assuming 10.145.50.168 is the IP address of the LMS server, then you need to add "set logging server enable" so that messages will be sent to the server.

New Member

Re: LMS 3.1 Not able to find SYSLOGS messages for few devices.

Hi,

the LMS Ip is right as u have assumed. configured set logging server enable

on the switch and but facing the same issue.No syslogs getting generated on LMS.

Cisco Employee

Re: LMS 3.1 Not able to find SYSLOGS messages for few devices.

What messages do you see generated on the switch itself? that is, if you run "show logging buff" what messages do you see? And just to be clear, the messages you see in the logging buffer are NOT seen in the syslog.log on the server?

New Member

Re: LMS 3.1 Not able to find SYSLOGS messages for few devices.

Pls find the messages seen on the switch attachment.

Yes the messages which i see on the switch is not refelecting in syslog.log on the server.

Cisco Employee

Re: LMS 3.1 Not able to find SYSLOGS messages for few devices.

The messages must not be making it to the server. Something must be blocking udp/514 in the network. You can start a sniffer trace on the LMS server filtering on udp/514 traffic from this switch to confirm. Then, if no packets are seen check with your network security team to see if any firewalls or ACLs are blocking that port.

178
Views
0
Helpful
7
Replies
CreatePlease login to create content