Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.1 on Solaris 10 - GSS archive sync problem

Hi All,

I have 4 GSS devices configured within my LMS 3.1 server. The devices where entered manually and their inventories were successfully collected. The problem happens when I try to Archive Sync them.

I create an RME Archive Sync job checking only the four devices. The job takes forever to finish (5 to 7 hours) and always fails.

The devices are reachable and all RME packages regarding GSS have been downloaded and installed.The GSS devices are running version 3.1.1.

Any ideas why this is happening?

Thanks,

Jose Ribeiro

3 REPLIES
New Member

Re: LMS 3.1 on Solaris 10 - GSS archive sync problem

I have an update. The job now actually finishes after the configured timeout (3 minutes). But the configuration archive still fails.

New Member

Re: LMS 3.1 on Solaris 10 - GSS archive sync problem

New update... I've looked around and found out a document that suggests configuring the GSS terminal lenght to 0, so there would be no pauses when the configuration is too long.

I did that, saved the new config and ran a new job. Still not successful.

Can anyone, please, suggest something else?

Thanks

Jose Ribeiro

New Member

Re: LMS 3.1 on Solaris 10 - GSS archive sync problem

This issue was solved by upgrading to LMS 3.2. After the upgrade I had no more issues upgrading the GSS devices.

213
Views
0
Helpful
3
Replies