Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.1 on Wndows 2003 R2

I've been trying to install the eval copy of LMS 3.1 on a windows server. Install goes fine, and everything seems to be working except for the cmfdbengine. That service starts, then dies with an error that the cmf.db file is the wrong format. Does anyone have ideas for fixing this?

I tried deleting the file, in the hopes that the app would recreate the file in the format it needs, but that didn't work.

Ideas?

ERM

Bitwrangler for FirstLight Fiber Corp
3 REPLIES
Cisco Employee

Re: LMS 3.1 on Wndows 2003 R2

That was a bad thing to do. Shutdown CiscoWorks Daemon Manager, then run the following command:

NMSROOT\bin\perl NMSROOT\bin\dbRestoreOrig.pl dsn=cmf dmprefix=Cmf

New Member

Re: LMS 3.1 on Wndows 2003 R2

Did that, without luck. I got the following output:

"FATAL ERROR: C:\PROGRA~1\CSCOpx\databases\cmf\orig\odbc.tmplorig does not exist, or is not readable. Verify that the DSN exists, before contacting a Cisco support engineer."

I'm sure this is because I deleted the orig directory at the same time I deleted the cmf.db file. Is there any hope from here, or should I just uninstall the whole package, then reinstall?

ERM

Bitwrangler for FirstLight Fiber Corp
Cisco Employee

Re: LMS 3.1 on Wndows 2003 R2

You need to reinstall all of LMS from scratch.

121
Views
0
Helpful
3
Replies
CreatePlease login to create content