Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.1 RME 4.2.0 RICS0001: Internal Error,unable to process the collecte

I recently upgraded all of my AP's to a newer version of IOS. Two of them are now failing on Inventory collection. They both get this same error. I am attaching the IC_Server.log file. The IP addresses of the two that are failing are 10.34.3.10 and 10.14.16.70. They worked before I upgraded the IOS. If you look at the log, they are at the very bottom.

4 REPLIES
Cisco Employee

Re: LMS 3.1 RME 4.2.0 RICS0001: Internal Error,unable to process

You will need to enable ICServer debugging under RME > Admin > System Preferences > Application Loglevel Settings, then re-run the inventory collection, and post the new IC_Server.log.

Blue

Re: LMS 3.1 RME 4.2.0 RICS0001: Internal Error,unable to process

Was there any resolution to this? I'm seeing the same issue with both firewalls and routers, even though CSCsm97530 or CSCso54489 is supposed to have been fixed in RME 4.2.

Cisco Employee

Re: LMS 3.1 RME 4.2.0 RICS0001: Internal Error,unable to process

I have fixed all known inventory collection problems in RME 4.2. There was one new problem that came up, but I've since fixed that as well. If you're still seeing a problem, start a new thread with the IC_Server.log.

New Member

Re: LMS 3.1 RME 4.2.0 RICS0001: Internal Error,unable to process

I finally got these two AP's to show up properly. I had deleted and re-added them before, but I just did it again and they now show up properly with the correct information.

178
Views
0
Helpful
4
Replies