Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LMS 3.1 RME 4.2 Archive failure

Archiving fails for all devices on RME. Checking the Reports it shows that it fails due to telnet failure. In my transport protocols I have telent as first method and tftp as second. credentials are confirmed to be correct as well as the snmp settings. Am I missing something?

Thank you

3 REPLIES
Cisco Employee

Re: LMS 3.1 RME 4.2 Archive failure

What is the exact error you're seeing in the job results?

New Member

Re: LMS 3.1 RME 4.2 Archive failure

Here you go

Device Name Config

Type File Type Accessed at Description

1. 10.141.10.252 PRIMARY RUNNING Sep 29

2008

10:32:38

TELNET: Failed to establish TELNET connection to 10.141.10.252 - Cause:

Authentication failed on device 3 times.

2. 10.141.101.254 PRIMARY STARTUP Jan 27 2009

18:41:43

TELNET: Failed to establish TELNET connection to 10.141.101.254 - Cause:

Authentication failed on device 3 times.

3. 10.141.101.254 PRIMARY RUNNING Jan 27 2009

18:41:53

TELNET: Failed to establish TELNET connection to 10.141.101.254 - Cause:

Authentication failed on device 3 times.

4. 10.141.101.254 VLAN RUNNING Jan 27 2009

18:42:03

TELNET: Failed to establish TELNET connection to 10.141.101.254 - Cause:

Authentication failed on device 3 times.

Cisco Employee

Re: LMS 3.1 RME 4.2 Archive failure

These errors point to bad credentials in DCR for these devices.  Export the DCR credentials for these devices from Common Services > Device and Credentials > Device Management, then confirm that you can login to these devices from the LMS server using those credentials.

126
Views
0
Helpful
3
Replies
CreatePlease to create content