Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS 3.1 RME Device shows up twice

I have a Cisco CSS 11501 and it is showing up twice in RME. Once with the host name and once with the IP address. It does not show up as an Alias Device in RME Device Management. How do I get rid of one of them?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 3.1 RME Device shows up twice

No. It should be built into the CSS. However, I found a bug where that table is broken, CSCdw90592. This means the alias/duplicate resolution code in LMS will not work properly. However, you can get around this by picking the instance of the device you want to keep, then delete the other one from DCR. Provided that Discovery properly identifies the device the way you want it, the duplicate should not return.

11 REPLIES
Cisco Employee

Re: LMS 3.1 RME Device shows up twice

Was this an upgrade from LMS 3.0.1?

New Member

Re: LMS 3.1 RME Device shows up twice

No, this is a new install of 3.1

Cisco Employee

Re: LMS 3.1 RME Device shows up twice

Then there may be an SNMP issue with this device. Please post a screenshot showing how both instances appear in the device selector.

New Member

Re: LMS 3.1 RME Device shows up twice

Here are some screen shots. The Device report is listing them at number 72 and number 102.

Cisco Employee

Re: LMS 3.1 RME Device shows up twice

Please post SNMP walk output for the ifTable and ipAddrTable branches from this device.

New Member

Re: LMS 3.1 RME Device shows up twice

Is this what you are looking for?

Cisco Employee

Re: LMS 3.1 RME Device shows up twice

This is the ifTable, but I don't see the ipAddrTable here. That table is used to identify aliased devices. The OID is 1.3.6.1.2.1.4.20.

New Member

Re: LMS 3.1 RME Device shows up twice

How do I get that OID to show up on the 11501? Can I add it somewhere?

Cisco Employee

Re: LMS 3.1 RME Device shows up twice

No. It should be built into the CSS. However, I found a bug where that table is broken, CSCdw90592. This means the alias/duplicate resolution code in LMS will not work properly. However, you can get around this by picking the instance of the device you want to keep, then delete the other one from DCR. Provided that Discovery properly identifies the device the way you want it, the duplicate should not return.

New Member

Re: LMS 3.1 RME Device shows up twice

I deleted the unwanted device and ran a Discovery. Once the Discovery was done, the device showed back up as Newly Added. I then deleted the one I wanted to keep and ran another Discovery. It now only shows 1 of them. I tried to sign up for the bug tracker but it says info on this bug is only available to cisco employees. Anyways, thanks for the help again.

Cisco Employee

Re: LMS 3.1 RME Device shows up twice

The bug will never be fixed. The CSS developers only add ipAddrTable entries for physical interfaces, and this is by design.

136
Views
0
Helpful
11
Replies