Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.1 Software update not working

Hello,

When I try to update Campus Manager using CS Software Update, it keeps telling me that my Cisco.com username and/or password are wrong. I have checked multiple times and I am typing it correctly. Anyone have any ideas as to what is going on?

Thanks in advance.

6 REPLIES
Cisco Employee

Re: LMS 3.1 Software update not working

New Member

Re: LMS 3.1 Software update not working

jclarke,

Yes, I can access it directly. Here is a screen shot of the error I receive when trying from CS->Software Update.

New Member

Re: LMS 3.1 Software update not working

Ok, When I try this on the server that LMS is installed on and try to download the update through CS, it works fine. There must be a problem with my browser or laptop. I know it worked in the past because I downloaded the RME 4.2 upgrade through CS from my laptop.

New Member

Re: LMS 3.1 Software update not working

Hey, u need a CCO account to download this software. A simple cisco.com guest account don't have the privileges to download such software.

But could it be, that u forget to enter your proxy address and your proxy port in Cisco Works?

U can find the setup under CS / Server / Security / Cisco.com Connection Management

New Member

Re: LMS 3.1 Software update not working

My CCO is valid and I'm not using a Proxy server. Not sure what's going on here.

Cisco Employee

Re: LMS 3.1 Software update not working

At this point, I would need to see a sniffer trace of all traffic between your server and www.cisco.com when this problem occurs. You can use the Packet Capture tool in Device Center to do this, or open a TAC service request, and have them look at this.

179
Views
0
Helpful
6
Replies
CreatePlease to create content