Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.1 SWIM JOB

Hi,

We use to be able to download IOS to the C4500 when they had an older version

of CWLMS even though the prerequisites aren't fulfilled. We did get an error message but we could bypass that with the “old” LMS but with LMS 3.1 we don't have the possibility to bypass this.

We know that the IOS fits the Flash but are not able to override CWLMS. So it seems as if the new CWLMS blocks us from even trying to download a software by

checking what the prereq's are?

Please suggest!

1 REPLY
Cisco Employee

Re: LMS 3.1 SWIM JOB

This is known bug CSCsu49349. The workaround is to lower the flash requirements on the image by editing the image attributes within the RME Software Repository. Simply click on the image name, and reduce the minimum flash size.

161
Views
0
Helpful
1
Replies