Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS 3.1 UT for VSS

Hello,

I'm just upgrading a CW LMS 2.6 environment to LMS 3.1.

I got some problems with the UT on the VSS devices. For example:

We have a fully equipped VSS with about 500 devices attached.

Since then we have exported the address table of the VSSs manually to get a suitable solution to use the User Tracking function in an external utility.

Now with 3.1 I thought UT will work directly on the VSSs. But it shows me only ~30 devices on our main VSS.

Info:

CS 3.2.0
CM 5.1.0
CV 6.1.8
CWA 1.1.0
DFM 3.1.0
LMSP 1.1.0
RME 4.2.0

Any suggestions?

Alex

11 REPLIES
New Member

Re: LMS 3.1 UT for VSS

Cisco Employee

Re: LMS 3.1 UT for VSS

Yes, the VSS should be supported, but you may be seeing a bug with Data Collection.  First, try upgrading to CM 5.1.4 from Common Services > Software Center > Software Update.  Then run a new Campus Data Collection followed by a UT acquisition, and see if more users show up.

New Member

Re: LMS 3.1 UT for VSS

Hello Joe,

thanks for your help.

I made an upgrade to CM 5.1.4 and restarted the system.

After Campus Data Collection has run I can't do an UT acquisition.

Error Message:

"Construction of XML data  required for UT is in progress.Please try after some time"

Seems to be this one:

https://supportforums.cisco.com/thread/2001937

New Member

Re: LMS 3.1 UT for VSS

I filtered out our standalone APs and this helps as a workaround.

Data Collection and User Tracking now run smoothly again but no change:

No functional User Tracking on our VSS

Thanks in advance!

Alex

Cisco Employee

Re: LMS 3.1 UT for VSS

Post the NMSROOT/campus/etc/cwsi/portsData.xml and vlanData.xml files.  What is the IP address and hostname of this VSS?  What version of SNMP are you using?

New Member

Re: LMS 3.1 UT for VSS

Anybody?

New Member

Re: LMS 3.1 UT for VSS

Sorry, but confidential information in it.

We have opened a TAC. I will post the results here.

Thx for your help!

New Member

Re: LMS 3.1 UT for VSS

Just to inform you guys. The TAC didn't helped. Just another unresolved problem...

Cisco Employee

Re: LMS 3.1 UT for VSS

What was the Service Request number?

New Member

Re: LMS 3.1 UT for VSS

SR 615139375

Cisco Employee

Re: LMS 3.1 UT for VSS

I went through the notes, and I agree with the engineer's assessment.  The missing MACs appear to be connected to non-access ports.  Is there a specific MAC that is directly connected to this switch that is missing from the UT report?

501
Views
0
Helpful
11
Replies