Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Bronze

LMS 3.2.1 - Campus Manager is missing a switch

Hi,

I have a strange problem with one switch in my LMS 3.2.1 installation.

It is a WS-C3560-48TS with IOS 12.2(50)SE3 running. I have nine switches with the same type and IOS running without problems.

I notice the problem because there were no UT data for that switch. In RME and CS it was managed.

Checking SNMP and config of the switch, but can't find any issues.

Because at this time LMS ran in version 3.2 I installed at first CM 5.2.1 and after that the patches for CSCtd49439 and CSCtg20882.

Next step was RME 4.3.1 with a lot of patches for different issues. Then I installed the patch for the internal error of CS (CSCtd07131).

And finally I installed LMS 3.2.1 and patch for CSCto46927.

Last step was installing the latest device packages. I did this directly from the application because it is much better handling than do a manual download. No the system seems to be fully updated.

I had the hope that CM will now find and manage this one switch. But it is still not available.

I can't find the device in the data collection. But I can find it in the "Include Devices From DCR", although I configured to fetch all devices from DCR automatically to CM. To manually include the device is not working, too.

Any ideas?

Thanks a lot!

Sven

P.S. I used that step-by-step update path because it worked on two other servers very well for me. Safety first

Everyone's tags (4)
1 REPLY

LMS 3.2.1 - Campus Manager is missing a switch

Before including a device, you have to disable "Enable Auto mode" in

    Admin > Data Collection > Device Management > Mode And Policy Settings

Then include the device an opt-in the auto mode again.

I have seen this from time to time but cannot say what is causing this.

479
Views
0
Helpful
1
Replies
CreatePlease to create content