Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

LMS 3.2.1 - New user gets white page after login

Hy Pros.

Recently I've added a new local user to the LMS, but everytime he logs in, he gets a white page in his browser.

I've tried the workarounds for bug CSCte29226, but they didn't fix it.

Do you have any hints?

regards

Marc

4 REPLIES
Cisco Employee

LMS 3.2.1 - New user gets white page after login

Does other users able to see the LMS pages properly after login?

Is this LMS is auth by AAA? any integration with ACS? Share NMSROOT/mdc/tomcat/stderr and stdout.log.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Cisco Employee

LMS 3.2.1 - New user gets white page after login

It may be the redirection error which can be # CSCtb17186.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Community Member

LMS 3.2.1 - New user gets white page after login

Existing user still get their Portal shown, but not new users.

The LMS is connected to an ACS, but not in ACS Mode. We're only authenticating the users at the ACS. Authorization is still local.

But this seems to be working, becasue if the new user is mistyping the password, the login page reappears telling that the authentication failed.

Following your link I get this:

Bug CSCtb17186 does not exist

Thanks.

cheers

Marc

Community Member

LMS 3.2.1 - New user gets white page after login

Any ideas? I really need help here.

cheers

Marc

303
Views
0
Helpful
4
Replies
CreatePlease to create content