Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LMS 3.2.1 on Solaris 10 - Cannot get updates from Cisco.com

Hi All,

I'm trying to get updates from the Cisco website but I'm getting error messages:

- from /var/adm/CSCOpx/log/psu.log

[ Mon Dec 05 13:45:24 EST 2011 ] INFO   [SecurityHandler : getCSProxyLogin]  : No proxy User Name configured

[ Mon Dec 05 13:45:24 EST 2011 ] INFO   [SecurityHandler : getCSProxyHost]  : No proxy Host configured

[ Mon Dec 05 13:45:27 EST 2011 ] INFO   [SecurityHandler : getCSProxyHost]  : No proxy Host configured

[ Mon Dec 05 13:45:27 EST 2011 ] INFO   [SecurityHandler : getCSProxyPort]  : No proxy port confgured

[ Mon Dec 05 13:45:29 EST 2011 ] INFO   [SwUpdateAction : selectAllUpdates]  : Validated Cisco.com credentials..

[ Mon Dec 05 13:45:29 EST 2011 ] INFO   [SecurityHandler : getCSProxyHost]  : No proxy Host configured

[ Mon Dec 05 13:45:29 EST 2011 ] INFO   [SecurityHandler : getCSProxyPort]  : No proxy port confgured

[ Mon Dec 05 13:45:33 EST 2011 ] ERROR  [CcoDownloadAdapter : getXmlFileList]  : failed to connect to Cisco.com:RespCode=404, RespMsg=Not Found

[ Mon Dec 05 13:45:33 EST 2011 ] ERROR  [RemoteRepSync : downloadPsuHeadersAsXml]  : VDSException thrown com.cisco.nm.xms.vds.VDSException: CcoDownloadAdapter::getfileList():failed to connect to Cisco.com.

[ Mon Dec 05 13:45:33 EST 2011 ] INFO   [SwUpdateAction : selectAllUpdates]  : removing SwUpdateLock, due to exception..

Detail: to reach the cisco website the server has to go thru a double source ip address translation, but it used to work before.

Thanks,

Jose Ribeiro

3 REPLIES

Re: LMS 3.2.1 on Solaris 10 - Cannot get updates from Cisco.com

this seems to be bugID CSCto46927

You can download the patch  here

If you ever installat the patch for bugID CSCtj20850 you have to reinstall the patch for CSCto46927.

Cisco Employee

LMS 3.2.1 on Solaris 10 - Cannot get updates from Cisco.com

Note: the patches for CSCtj20850 were pulled today, so hopefully we won't see future instances of breakage with patch order problems.

LMS 3.2.1 on Solaris 10 - Cannot get updates from Cisco.com

great, thank you!

581
Views
5
Helpful
3
Replies
CreatePlease to create content