Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS 3.2 and Windows 7

From what I have read Windows 7 is not supported as a client for LMS 3.2, any indication as to when it might be?

I'm not able to use Topology Services.

3 REPLIES
Cisco Employee

Re: LMS 3.2 and Windows 7

Windows 7 isn't a supported client, not sure if it will be due to release times of the app vs Windows 7.

If you go to the Tools - internet options - advanced tab of the browser and scroll to Sun(java) is there a specific version checked? If so, uncheck it and then try to load topo.

Community Member

Re: LMS 3.2 and Windows 7

There is no specific Java (Sun) section.

Cisco Employee

Re: LMS 3.2 and Windows 7

Check out this thread, might help you out.  I believe Windows 7 support will be included on LMS 4.0 (expected summer this year), but I have no actual confirmation from development to back this up yet.

194
Views
0
Helpful
3
Replies
CreatePlease to create content