Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.2 Application Registration Issue

Using LMS 3.2, there is an issue with Application Registration.

Campus manager 5.2.1 is installed but when viewed in Application Registration Status it says Campus manager 5.2. When new devices are dicovered by Campus Manager it sets the version as 5.2. I have been able to update the device details in the backend PIDM table using SQL. Is there any way of refreshing the Application registration to reflect the installed version of CM by default?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 3.2 Application Registration Issue

The PIDM version of CM 5.2.1 is 5.2.  Check Common Services > Software Center > Software Update.  If you have the 5.2.1 update installed properly, that will say 5.2.1.

2 REPLIES
Cisco Employee

Re: LMS 3.2 Application Registration Issue

The PIDM version of CM 5.2.1 is 5.2.  Check Common Services > Software Center > Software Update.  If you have the 5.2.1 update installed properly, that will say 5.2.1.

New Member

Re: LMS 3.2 Application Registration Issue

Yeah the software Update page says CM 5.2.1. sorry, my mistake

270
Views
0
Helpful
2
Replies