Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS 3.2 CM - Link Duplex Mismatch - Etherchannel

hi,

I have a 6500 VSS which is connected to a 3500 via L3 etherchannel.

Config VSS:

interface Port-channel122
no switchport
ip address 172.27.1.122 255.255.255.254

interface GigabitEthernet1/1/46
no switchport
no ip address
channel-group 122 mode desirable

interface GigabitEthernet2/1/46
no switchport
no ip address
channel-group 122 mode desirable

---------------------------------------------------------------------------------------------------------

Config 3550:

interface Port-channel1
no switchport
ip address 172.27.1.123 255.255.255.254

interface GigabitEthernet0/1
no switchport
no ip address
channel-group 1 mode desirable

interface GigabitEthernet0/2
no switchport
no ip address
channel-group 1 mode desirable

---------------------------------------------------------------------------------------------------------


The etherchannel is working well, but the discrepansy report in LMS 3.2 complains a "Link Duplex Mismatch".

On the VSS the Gi ports are set to 1000/full-duplex (1000Base-SX) by default.

On the 3550 the ports are set to auto/auto and I can't change it to 1000/full.

Do I have to switch off the "Link Duplex Mismatch" option or is there a way to fix this?

Best regards,

Chris

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 3.2 CM - Link Duplex Mismatch - Etherchannel

You should walk the portDuplex object from the 3560.  Chances are, the duplex mode for those ports will be auto(4).  In that case, you are seeing CSCtc12593 which will not be fixed until 12.2(54)SE is available.  There is currently no workaround for Campus Manager.

1 REPLY
Cisco Employee

Re: LMS 3.2 CM - Link Duplex Mismatch - Etherchannel

You should walk the portDuplex object from the 3560.  Chances are, the duplex mode for those ports will be auto(4).  In that case, you are seeing CSCtc12593 which will not be fixed until 12.2(54)SE is available.  There is currently no workaround for Campus Manager.

515
Views
0
Helpful
1
Replies
CreatePlease to create content