Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LMS 3.2 - CM reports discrepancy "Link Duplex Mismatch"

Got this question about the "Link Duplex Mistmatch".

I have a 6509 and a 3560E connected with a 1 gig trunk.

Now, the CW2K reports a discrepancy for this trunk, "Link Duplex Mistmatch".

The 6509 and the 3560E has an 1000BaseSX SFP

3560E-port config
interface GigabitEthernet0/49
switchport trunk encapsulation dot1q
switchport trunk native vlan 998
switchport trunk allowed vlan 1-689,800-4049
switchport mode trunk
udld port
6509E-port config

interface GigabitEthernet2/1
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 998
switchport trunk allowed vlan 1-179,190-679,682-689,800-4094
switchport mode trunk
spanning-tree guard root

With sh inter status, the 6509 says full 1000, and the 3560E says a-full a-1000.

LMS 3.2 with CM 5.2 is running on the server.

Why does CW2K report this discrepancy?

Br

Geir

2 REPLIES
Blue

Re: LMS 3.2 - CM reports discrepancy "Link Duplex Mismatch"

In most likelihood, it's because according to the SNMP poll by CM, the 6509 port is reporting "full", while the 3560 one is reporting "auto". The following article provides some background on CM's duplex mismatch determination:

https://supportforums.cisco.com/docs/DOC-2806

Cisco Employee

Re: LMS 3.2 - CM reports discrepancy "Link Duplex Mismatch"

This is a bug, CSCtc12593.  It will be fixed in 12.2(54)SE.  Essentially, the CISCO-STACK-MIB portDuplex objects is reporting auto for the duplex instead of the negotiated "full" value.

587
Views
0
Helpful
2
Replies
CreatePlease to create content