Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

LMS 3.2 DFM error "URN_NOT_FOUND : urn "ogs_server_urn" : Not found !!"

Hi Joseph,

one of our client is using lms 3.2 and getting the following error in DFM -> device import -> Auto Allocation mode configuration.

Error in getting instance of TreeGenerator class
com.cisco.nm.trx.kdm.utils.DcrGroupSelectorTreeGenerator
Root Cause:com.cisco.nm.xms.ctm.common.CTMException: URN_NOT_FOUND : urn "ogs_server_urn" : Not found !!

I have gone through all documents available in netpro and done all tests mentioned for trouble shooting

following is the result of command " pearl resolver.pl "

D:\CSCOpx\bin>perl resolver.pl hyd-wbpo-cwks.wipro.com
Original name: hyd-wbpo-cwks.wipro.com
Hostnames/IP Addresses:
        hyd-wbpo-cwks.wipro.com/10.120.232.143

Here with I have attched the dfmserver.log, dfmserver1.log, dfmOGSserver.log , netstat -a -n -o -b, and output of PDshow.

One thing I observed when I am running the command "brcontrol"  under "D:\CSCOpx\objects\smarts\bin>" it is not returning me any output.

All the devices in dfm are stacked in learning state at 10%. The SNMP RO string used in DCR is alos ok.

Regards,

Satya

1 REPLY

Re: LMS 3.2 DFM error "URN_NOT_FOUND : urn "ogs_server_urn" : No

Hi any idea from anyone?

680
Views
0
Helpful
1
Replies