Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.2. Error in Job

hello,

We get this error when this job run.

Device

Commands

X.X.X.X

set cam notification enable
set snmp trap enable macnotification
set cam notification added enable Gi1/0/8
set cam notification removed enable Gi1/0/8
set cam notification added enable Gi1/0/10

[…]

*** Device Details for X.X.X.X ***

Protocol ==> Unknown / Not Applicable

Selected Protocols with order ==>   SSH,Telnet

Execution Result:

CM0107 Import the config file to PRIMARY   Running Config on device failed Cause: CM0070 Copy Config to device failed on   X.X.X.X Cause: TELNET: Failed to establish TELNET connection to   X.X.X.X - Cause: Connection refused.

Action: Check device credentials and   reachability.

CM0089 Config archival successful for X.X.X.X

This is the credentials verification report.

Credential Verification report as on Sep 08 2010     17:02:16 CEST

Run     now

Device Name

Read Community

Read Write Community

SNMPV3

Telnet

Enable by Telnet

SSH

Enable by SSH

X.X.X.X

OK

Failed

No Value To Test

Failed

Did Not Try

OK(Primary Successful)

OK(Primary Successful)

What can be the problem?

Thanks

1 REPLY
Cisco Employee

Re: LMS 3.2. Error in Job

There is not enough information here to determine the root cause.  You would need to provide debug logs to determine the cause of the failure.  Since SSH appears to be working, it could be that these commands return an error code.  If you cannot provide the logs here, open a TAC service request and attach the logs for this job.

156
Views
0
Helpful
1
Replies