Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.2 Integration with ACS 5.1

Hello

I have Cisco LMS 3.2 and I need to integrate with Cisco Secure 5.1, I was told by the Cisco Secure Admin that I need to upgrade my LMS 3.2 so does anyone know what upgrade I need to perform ?

Best regards

1 REPLY
New Member

Re: LMS 3.2 Integration with ACS 5.1

LMS 3.2 supports only ACS 5.1 for Authentication (TACACS) but not for Authorization (no API is available)

LMS 4.0 (to be released this month...) will probably support ACS 5.x for both Authentication and Authorization (ACS mode)

279
Views
0
Helpful
1
Replies
CreatePlease to create content