Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.2 Internal Error in Communication Channel

Hello,

I am having an issue with the DCR in which I get the error "Internal Error in Communication Channel" after trying to edit the credentials of a device.

It started when I tried to add a device to the DCR, with all credentials, and it wouldn't show up in the DCR. I tried this 3x, but no luck. I was eventually able to do so by using the Bulk Import, and having the single device (with all the credentials) in the .csv file.

Now that the device is in the DCR, I need to edit the User Defined Fields - but when I try to, I get the error mentioned above.

I've seen other threads here that talk about multi-server setups, and FQDNs, but I'm not using any of that. I've also noticed that there is a bug ID for it, CSCtd07131, but it says 'release-pending'.

Am I up the creek until an update comes out? (its not just user defined fields, btw, I'm unable to modify any credentials.)

Thanks

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: LMS 3.2 Internal Error in Communication Channel

When you restart the ciscoworks processes you should always give a couple of minutes and log on when the cpu starts to come down.

If it continues to error when you add or modify you better open a case with the tac.

The bug you mention is only if you have multiple systems with a master and slave DCR

Cheers,

Michel

8 REPLIES

Re: LMS 3.2 Internal Error in Communication Channel

When you restart the ciscoworks processes you should always give a couple of minutes and log on when the cpu starts to come down.

If it continues to error when you add or modify you better open a case with the tac.

The bug you mention is only if you have multiple systems with a master and slave DCR

Cheers,

Michel

New Member

Re: LMS 3.2 Internal Error in Communication Channel

Thanks Michael,

It looks like I'll have to open up a case with the TAC about this then.

Thanks again.

Cisco Employee

Re: LMS 3.2 Internal Error in Communication Channel

Actually, this has nothing to do with CPU utilization.  I wrote a patch for bug CSCtd07131 which is available by contacting the TAC.  If you are running LMS on a multi-CPU Windows box, then this is most likely the cause of your problem.

New Member

Re: LMS 3.2 Internal Error in Communication Channel

Thanks jclarke,

I created a case with TAC and they sent me the patch. Havent had a problem since.

Thanks again.

New Member

Re: LMS 3.2 Internal Error in Communication Channel

hi,Mario Elia

I have the same problem too,Could you gave me the patch?

My E-mail: dqyang.sh@gmail.com

Thanks.

New Member

LMS 3.2 Internal Error in Communication Channel

Hi All,

Please can you attach the patch for me too. I am having the same problem.

Thanks,

New Member

LMS 3.2 Internal Error in Communication Channel

Hi All,

The issue does not occur when I use Google Chrome15.0.874.121m browser. Previously I was using Mozilla 3.0.

Regards,

Tochi

Cisco Employee

LMS 3.2 Internal Error in Communication Channel

The patch is available as part of the LMS 3.2.1 update, which is downloadable from Cisco.com.  The browser has nothing to do with it.  It's a timing issue on the server side.

2906
Views
0
Helpful
8
Replies